Mittwoch, 15. Januar 2014

486er PCI Mainboard Vergleich

Ich habe jetzt meine kleine Sammlung an Spät-486er Boards mal evaluiert. Dafür habe ich folgende Auswahl getroffen, dass von jedem verfügbarem Chipsatz eins dabei ist:

  • VIA Pluto (VIP-IO2)
  • SiS 496/497 (4SAW2)
  • UMC U8881F/8886AF (UM8810P-AIO)
  • UMC U8881F/8886F (HOT-433)

Die Boards habe ich wenn Möglich auf Award BIOS geflashed. Beim HOT-433 machte dies keinen Unterscheid in der Performance.

Das Setup ist für alle Konfigurationen gleich (FPM und S3 Trio für den kleinsten gemeinsamen Nenner):

  • CPU: AMD 5x86-P75 @133MHz (4x33MHz)
  • GPU: S3 Trio 64
  • RAM: 32MB FPM 
  • HDD: 8GB CF
  • LAN: NE2000
  • SOUND: Miro PCM10
  • OS: MS-DOS 6.22

Durchgeführt habe ich die beiden Standard Benchmarks PCPlayer und Speedsys. Zuvor habe ich versucht, die BIOS Einstellungen auf die schnellstmöglichen, stabilen zu bringen. Wenn dies nicht nötig war (z.B. bietet das Soyo 4saw2 fast keine Optionen im Originalbios!), habe ich TweakBIOS zu Rate gezogen. Für den VIA Pluto im FIC war auch dies nicht möglich, da musste ich mich mit den wenigen verügbaren Einstellungen zufrieden geben.

FIC VIP-IO2


PCPlayer Benchmark: 6.9fps

ECS UM8810P-AIO


PCPlayer Benchmark: 8.8fps

Shuttle HOT-433


PCPlayer Benchmark: 8.8fps

Soyo 4SAW2


PCPlayer Benchmark: 8.8fps

Fazit

Für mich war interessant, dass wenn man den UMC 881x und den SiS496/497 entsprechend tweaked, es quasi keinen Geschwindigkeitsunterschied gibt. Auch zwischen den UMC Revisions gibt es keine Unterschiede. Letztere 3 Mainboards sind faktisch gleich schnell.

Wenn jemand noch Optimierungstipps hat, dann freue ich mich sehr.

VG
Franz

Kommentare:

  1. Mich würde einmal interessieren, mit welchen Jumpereinstellungen du den 5x86 auf dem 486-VIP-IO2 betreibst. Ich habe hier so ziemlich alles durchprobiert. Ob als P24D, AMD486DX2, AMD486DX4... es treten immer andere Probleme auf. Mal funktioniert der Writeback Cache nicht, mal ist kein Diskettenzugriff möglich, mal hängt sich der Rechner kurz nach dem Laden von DOS auf. Der 4x Multi funktioniert offenbar nur mit Drahtbrücke im Sockel. Bitte erhelle mich !

    AntwortenLöschen